Grundlagen zum Windows-Journal-Viewer

Wenn Sie nicht über einen Tablet PC verfügen, können Sie den Microsoft® Windows®-Journal-Viewer verwenden, um mit Microsoft Windows-Journal erstellte Notizen und Vorlagen auf einem Desktop-, Notebook- oder Laptopcomputer anzuzeigen. Windows-Journal ist ein Programm für Tablet PCs, mit dem handschriftliche Notizen erstellt, verwaltet und beschriftet werden können.

Wenn Sie Notizen und Vorlagen mit dem Windows-Journal-Viewer anzeigen, sind sie schreibgeschützt. Mit dem Windows-Journal-Viewer können Sie Notizen und Vorlagen anzeigen, kopieren und drucken, aber nicht ändern oder speichern.

Sie können am Symbol neben dem Dateinamen erkennen, ob es sich bei einer Windows-Journaldatei um eine Notiz oder eine Vorlage handelt.

Notizsymbol | Windows-Journal-Notizsymbol
Vorlagensymbol | Windows-Journal-Vorlagensymbol

In diesem Abschnitt wird Folgendes behandelt:

Öffnen und Schließen von Notizen

Navigieren in einer Notiz

Kopieren einer Seite

Copyright ©2002 Microsoft Corporation. Alle Rechte vorbehalten.


Öffnen und Schließen von Notizen

Mit dem Microsoft® Windows®-Journal-Viewer können Sie Notizen und Vorlagen öffnen, die mit Microsoft Windows-Journal auf einem Tablet PC erstellt wurden.

Wie möchten Sie vorgehen?

Öffnen einer Notiz

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Navigieren Sie im Feld Suchen in zu dem Ordner mit der Notiz, die Sie öffnen möchten.

    Stellen Sie sicher, dass der gewünschte Windows-Journaldateityp im Feld Dateityp ausgewählt ist.

  3. Klicken Sie in der Dateiliste auf die zu öffnende Datei.

    Der Dateiname wird dann automatisch im Feld Dateiname eingegeben.

  4. Klicken Sie auf Öffnen.

Schließen einer Notiz

  • Klicken Sie im Menü Datei auf Beenden.

Verwandtes Thema

Grundlagen zum Windows-Journal-Viewer


Navigieren in einer Notiz

Der Microsoft® Windows®-Journal-Viewer bietet Ihnen mehrere Möglichkeiten zum Navigieren in einer Notiz. Wählen Sie die Methode, die sich für die Größe der Notiz und für die jeweilige Aufgabe am besten eignet.

  • Dialogfeld "Gehe zu Seite". Verwenden Sie dieses Dialogfeld, um die Nummer der anzuzeigenden Seite einzugeben.
  • Vertikale Bildlaufleiste. Mit der vertikalen Bildlaufleiste können Sie in einer Notiz einen Bildlauf nach oben oder unten ausführen. Diese Option ist zum Navigieren innerhalb einer Seite hilfreich.
  • Horizontale Bildlaufleiste. Mit der horizontalen Bildlaufleiste können Sie in einer Notiz einen Bildlauf nach links oder rechts ausführen.
  • Schaltflächen "Zurück" und "Weiter". Verwenden Sie diese unter der vertikalen Bildlaufleiste angezeigten Schaltflächen, um seitenweise oder abschnittweise durch Notizen zu navigieren.
  • Tool "Ziehen". Verwenden Sie dieses Tool, um eine Seite zu ziehen, so dass die nicht auf dem Bildschirm sichtbaren Teile angezeigt werden.

Wie möchten Sie vorgehen?

Verwenden des Dialogfeldes "Gehe zu Seite"

  1. Klicken Sie im Menü Bearbeiten auf Gehe zu Seite.
  2. Klicken Sie auf den Pfeil nach oben oder nach unten, um die Nummer anzuzeigen.

    - oder -

    Geben Sie die Nummer der Seite an, die Sie anzeigen möchten.

Verwenden der vertikalen Bildlaufleiste

  • Klicken Sie auf der rechten Seite des Windows-Journal-Viewer-Fensters auf die Bildlaufpfeile am oberen und unteren Ende der Bildlaufleiste. Sie können auch das Bildlauffeld nach oben oder unten ziehen.

Verwenden der horizontalen Bildlaufleiste

  • Klicken Sie unten im Windows-Journal-Viewer-Fenster auf die Bildlaufpfeile am linken und rechten Ende der Bildlaufleiste. Sie können auch das Bildlauffeld nach links oder rechts ziehen.

Verwenden der Schaltflächen "Zurück" und "Weiter"

  • Klicken Sie unten rechts im Windows-Journal-Viewer-Fenster auf Zurück Zurück (Schaltfläche) oder auf Weiter Weiter (Schaltfläche).

Verwenden des Tools "Ziehen"

  1. Zeigen Sie auf die Notiz.

    Der Zeiger erhält die Form einer kleinen Hand Zeiger in Handform.

  2. Klicken Sie an eine beliebige Stelle in der Notiz, und ziehen Sie mit der Maus, um einen anderen Teil der Notiz anzuzeigen.

    Ziehen Sie nach unten, um den oberen Teil der Seite anzuzeigen; ziehen Sie nach oben, um den unteren Teil der Seite anzuzeigen.

Anmerkung Das Tool Ziehen steht nicht zur Verfügung, wenn die aktuelle Notiz vollständig angezeigt wird.

Verwandte Themen

Grundlagen zum Windows-Journal-Viewer

Informationen zu Ansichten im Windows-Journal-Viewer


Kopieren einer Seite

Sie können eine Seite aus einer Notiz kopieren und sie in ein anderes Programm einfügen, beispielsweise in ein Textverarbeitungsprogramm. Je nach dem Einfügebefehl, den Sie im Zielprogramm verwenden, wird der Seiteninhalt dann als Freihandeingabe, als Bild oder als Text in Maschinenschrift angezeigt.

  1. Verwenden Sie die Schaltfläche Zurück Zurück (Schaltfläche) oder Weiter Weiter (Schaltfläche), um die zu kopierende Seite anzuzeigen.
  2. Klicken Sie im Menü Bearbeiten auf Seite kopieren.

    3. Anmerkung Um sicherzustellen, dass die gewünschte Seite zum Kopieren ordnungsgemäß angezeigt wird, vergewissern Sie sich, dass die Seitenzahl unter der Bildlaufleiste die Nummer der zu kopierenden Seite ist.

Verwandtes Thema

Grundlagen zum Windows-Journal-Viewer


Drucken einer Notiz

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Geben Sie auf der Registerkarte Optionen an, ob Seitenlinien oder Hintergrundfarben und -bilder eingeschlossen werden sollen.
  3. Wählen Sie auf der Registerkarte Allgemein einen Drucker aus, und geben Sie an, welche Seiten gedruckt werden sollen und wie viele Kopien der Notiz Sie benötigen.
  4. Klicken Sie auf Drucken.

Verwandtes Thema

Grundlagen zum Windows-Journal-Viewer


Anzeigen einer Notiz

Der Microsoft® Windows®-Journal-Viewer stellt verschiedene Möglichkeiten zum Anzeigen von Notizen bereit.

In diesem Abschnitt wird Folgendes behandelt:

Informationen zu Ansichten im Windows-Journal-Viewer

Informationen zu Ansichten mit automatischem Zoomfaktor

Verwenden von Ansichten mit festem oder automatischem Zoomfaktor

Verwenden der Vollbildansicht


Informationen zu Ansichten im Windows-Journal-Viewer

Eine Ansicht beschreibt die Art und Weise, in der der Microsoft® Windows®-Journal-Viewer eine Notiz anzeigt. Sie sollten die Ansicht wählen, die am besten zur jeweiligen Aufgabe und zur Seitengröße der Notiz passt.

Der Windows-Journal-Viewer stellt drei Arten von Ansichten zur Verfügung:

  • Ansichten mit festem Zoomfaktor. Der Grad der Vergrößerung bzw. Verkleinerung der Seite bleibt konstant, auch wenn die Größe des Windows-Journal-Viewer-Fensters geändert wird.
  • Ansichten mit automatischem Zoomfaktor. Die Größe der Seite wird beim Ändern der Größe des Windows-Journal-Viewer-Fensters automatisch angepasst.
  • Vollbildansicht Diese Ansicht stellt den maximalen Anzeigebereich zur Verfügung. Sie können die Vollbildansicht zusammen mit anderen Ansichtsarten verwenden.

Anmerkung Das Ändern der Ansicht hat keine Auswirkungen auf den Inhalt einer Notiz.

Verwandte Themen

Informationen zu Ansichten mit automatischem Zoomfaktor

Verwenden von Ansichten mit festem oder automatischem Zoomfaktor

Verwenden der Vollbildansicht


Informationen zu Ansichten mit automatischem Zoomfaktor

Bei einer Ansicht mit automatischem Zoomfaktor wird die Seitengröße automatisch verringert oder erhöht, wenn die Größe des Microsoft® Windows®-Journal-Viewer-Fensters geändert wird. Testen Sie unterschiedliche Ansichten, bis Sie die beste Ansicht für bestimmte Aufgaben gefunden haben.

Beispiele für Ansichten mit automatischem Zoomfaktor:

  • Seitenbreite. In dieser Ansicht wird die Breite der Notizseiten an den verfügbaren Anzeigebereich angepasst. Diese Einstellung kann sinnvoll sein, wenn die Notizseiten zu breit sind, um in anderen Ansichten vollständig angezeigt zu werden. Es können mehrere Seiten angezeigt werden.
  • Ganze Seite. In dieser Ansicht werden vollständige Seiten einer Notiz angezeigt. Diese Einstellung kann sinnvoll sein, wenn die Notizseiten zu lang sind, um in anderen Ansichten vollständig angezeigt zu werden. Es können mehrere Seiten angezeigt werden.
  • Zwei Seiten. In dieser Ansicht werden zwei Seiten in ganzer Breite nebeneinander im Anzeigebereich angezeigt. Es können mehr als zwei Seiten angezeigt werden.
  • Leseansicht. In dieser Ansicht wird eine vollständige Seite im Anzeigebereich angezeigt, und es werden keine benachbarten Seiten angezeigt. Abhängig von der Größe des Anzeigebereichs kann diese Seite in Abschnitten angezeigt werden.

Verwandte Themen

Informationen zu Ansichten im Windows-Journal-Viewer

Verwenden von Ansichten mit festem oder automatischem Zoomfaktor

Verwenden der Vollbildansicht


Verwenden von Ansichten mit festem oder automatischem Zoomfaktor

Sie können in eine Notiz "hineinzoomen" (vergrößern), um sie aus größerer Nähe zu sehen, oder aus ihr "hinauszoomen" (verkleinern), um mehr von der Seite in geringerer Größe anzuzeigen. Sie können auch eine Ansicht mit automatischem Zoomfaktor verwenden. Dann wird die Seitengröße automatisch verringert oder erhöht, wenn Sie die Größe des Microsoft® Windows®-Journal-Viewer-Fensters ändern.

Wie möchten Sie vorgehen?

Vergrößern oder Verkleinern einer Notiz

  1. Zeigen Sie im Menü Ansicht auf Zoom.
  2. Klicken Sie auf die Zahl, die der gewünschten Vergrößerungsstufe entspricht.

Verwenden einer Ansicht mit automatischem Zoomfaktor

  • Klicken Sie im Menü Ansicht auf Seitenbreite, Ganze Seite, Zwei Seiten oder Leseansicht.

Verwandte Themen

Informationen zu Ansichten im Windows-Journal-Viewer

Informationen zu Ansichten mit automatischem Zoomfaktor

Verwenden der Vollbildansicht


Verwenden der Vollbildansicht

Die Vollbildansicht stellt den maximal möglichen Anzeigebereich für Notizen zur Verfügung. Bei Verwendung der Vollbildansicht wird das Microsoft® Windows®-Journal-Viewer-Fenster automatisch in maximaler Größe angezeigt.

  • Klicken Sie im Menü Ansicht auf Vollbild.

    Sie können zur vorherigen Ansicht zurückwechseln, indem Sie erneut auf den Befehl Vollbild klicken.

Verwandte Themen

Informationen zu Ansichten im Windows-Journal-Viewer

Informationen zu Ansichten mit automatischem Zoomfaktor

Verwenden von Ansichten mit festem oder automatischem Zoomfaktor


Eingabehilfen für den Windows-Journal-Viewer

Finden Sie das Lesen am Bildschirm oder das Verwenden einer Maus mühsam? Der Microsoft® Windows®-Journal-Viewer enthält einige Funktionen, die das Verwenden von Notizen für Benutzer mit verschiedenen Fähigkeiten erleichtern.

In diesem Abschnitt wird Folgendes behandelt:

Informationen zu Eingabehilfen

Aktivieren des Kontrastanzeigemodus

Anzeigen von Dokumentbildern in umgekehrten Farben

Tastenkombinationen


Informationen zu Eingabehilfen

Microsoft hat es sich zur Aufgabe gemacht, die Verwendung von Microsoft-Produkten und -Diensten generell zu vereinfachen.

Auf der Microsoft Accessibility-Website finden Sie Informationen zu integrierten Eingabehilfen in Microsoft-Produkten, die Sie gemäß Ihren Bedürfnissen und Wünschen anpassen können.

Microsoft Accessibility-Website

Verwandtes Thema

Eingabehilfen für den Windows-Journal-Viewer


Aktivieren des Kontrastanzeigemodus

Microsoft® Windows® verfügt über zwei Anzeigemodi: den normalen und den Kontrastanzeigemodus. Standardmäßig verwenden sowohl Windows als auch der Microsoft Windows-Journal-Viewer den normalen Anzeigemodus. Sie können jedoch auch ein Kontrastschema verwenden, um die Lesbarkeit von Notizen zu verbessern. Kontrastfarbschemas können den Bildschirminhalt besser lesbar machen, indem Bildschirmkontraste durch alternative Farbkombinationen erhöht werden. Bei einigen dieser Schemas wird die Lesbarkeit auch durch Ändern der Schriftgröße verbessert.

Im Kontrastmodus wird die Farbe der Seite (des Hintergrunds) auf die ausgewählte Kontrasthintergrundfarbe geändert. Als Farbe für die Freihandstriche wird die ausgewählte Kontrastschriftfarbe verwendet.

  1. Aktivieren Sie den Kontrast unter Windows.

    Anweisungen dazu finden Sie in der Windows-Dokumentation.

  2. Zeigen Sie im Windows-Journal-Viewer im Menü Ansicht auf Eingabehilfen.
  3. Klicken Sie auf Eingeschränkte Farben bei hohem Kontrast verwenden.

Verwandte Themen

Eingabehilfen für den Windows-Journal-Viewer

Anzeigen von Dokumentbildern in umgekehrten Farben

Tastenkombinationen

Informationen zu Eingabehilfen


Anzeigen von Dokumentbildern in umgekehrten Farben

Ein Dokumentbild ähnelt einem Snapshot eines Dokuments, das in einem anderen Programm erstellt wurde, beispielsweise in einem Textverarbeitungsprogramm. Ein Dokumentbild kann das Bild des Dokuments und zusätzliche handschriftliche Anmerkungen enthalten.

Mit der Option für umgekehrte Farben können Sie die Darstellung von Dokumentbildern im Microsoft® Windows®-Journal-Viewer ändern. Mit dieser Option wird der dunkle eingegebene Text auf hellem Hintergrund automatisch zu hellem Text auf dunklem Hintergrund verändert. Der Windows-Journal-Viewer enthält diese Option, da sie für einige Benutzer das Lesen von Dokumentbildern vereinfacht.

  1. Zeigen Sie im Menü Ansicht auf Eingabehilfen.
  2. Klicken Sie auf Dokumentbilder in umgekehrten Farben anzeigen.

Anmerkungen

  • Diese Option hat keine Auswirkungen auf Seiten mit Briefpapier.
  • Einige Anmerkungen in Form von Freihandeingaben sind beim Anzeigen von Dokumentbildern in umgekehrten Farben möglicherweise nicht sichtbar.

Verwandte Themen

Eingabehilfen für den Windows-Journal-Viewer

Aktivieren des Kontrastanzeigemodus

Tastenkombinationen

Informationen zu Eingabehilfen


Tastenkombinationen

Für zahlreiche Menübefehle im Microsoft® Windows®-Journal-Viewer stehen entsprechende Tastenkombinationen zur Verfügung. Sie können diese Tastenkombinationen beim Öffnen, Schließen, Kopieren oder Drucken von Notizen statt der Maus verwenden.

Zweck | Tastenkombination
Öffnen einer Notiz | STRG+O
Drucken einer Notiz | STRG+P
Schließen einer Notiz und des entsprechenden Windows-Journal-Viewer-Fensters | ALT+F4
Kopieren einer Seite in die Zwischenablage | STRG+C
Gehen zu einer Seite | STRG+G
Anzeigen einer Notiz im Vollbildmodus | F11
Öffnen der Hilfe zum Windows-Journal-Viewer | F1

Verwandte Themen

Eingabehilfen für den Windows-Journal-Viewer

Aktivieren des Kontrastanzeigemodus

Informationen zu Eingabehilfen


Informationen zu Tablet PC

Ein Tablet PC unter Microsoft® Windows® XP Tablet PC Edition ist ein tragbarer PC mit umfassender Funktionalität. Sie können einen Tablet PC zu Besprechungen mitnehmen, Notizen auf ihm machen, während Sie ein Telefongespräch führen, oder ihn mit nach Hause nehmen.

Bei den meisten Tablet PCs können Sie einen Tablettstift statt einer Maus verwenden. Mit dem Tablettstift können Sie Fenster öffnen, Optionen auswählen und Elemente markieren, Elemente ziehen und andere Aktionen ausführen, die normalerweise mit einer Maus ausgeführt werden.

Tablet PC enthält einige Zubehörprogramme zum Eingeben von Text und Aufzeichnen von Notizen mit dem Tablettstift. Beispielweise können Sie mit Microsoft Windows-Journal handschriftliche Notizen aufzeichnen, verwalten und beschriften.

Wenn Sie nicht über einen Tablet PC verfügen, können Sie mit Windows-Journal erstellte Notizen auch auf einem Desktop-, Notebook- oder Laptopcomputer anzeigen. Verwenden Sie dazu den Microsoft Windows-Journal-Viewer.

Wenn Sie über eine Internetverbindung verfügen, finden Sie auf der Windows XP Tablet PC Edition-Website aktuelle Informationen zu Tablet PC.

Windows XP Tablet PC Edition-Website

Verwandtes Thema

Grundlagen zum Windows-Journal-Viewer


Glossar

Bildlaufleiste
Eine Leiste seitlich oder unterhalb einer Windows-Journalnotiz, mit der unterschiedliche Teile der Notiz angezeigt werden können.
Dokumentbild
Ein Bild eines Dokuments, das in eine Windows-Journaldatei konvertiert wurde.
Freihandeingabe
Die Linien, die beim Schreiben oder Zeichnen mit einem Tablettstift auf einem Tablet PC eingegeben werden.
Notiz
Eine Windows-Journaldatei.
Tablet PC
Ein Computer mit umfassenden Funktionen, auf dem Microsoft Windows XP Tablet PC Edition ausgeführt wird. Bei einem Tablet PC können Sie mit einem Tablettstift direkt auf dem Bildschirm schreiben. Sie können den Tablettstift auch zum Ausführen von Mausfunktionen verwenden.
Tablettstift
Der mit einem Tablet PC mitgelieferte Stift. Zum Interagieren mit dem Bildschirm des Tablet PCs kann nur der Tablettstift verwendet werden.
Vorlage
Eine Datei mit der Struktur und den Tools zum Generieren der Darstellung einer Notiz. Sie können Vorlagen nicht mit dem Journal-Viewer bearbeiten.
Windows-Journal
Das Tablet PC-Zubehörprogramm, mit dem Sie Notizen in Handschrift erstellen können.
Windows-Journal-Viewer
Das Programm, mit dem Sie Windows-Journalnotizen auf einem Desktop-, Laptop- oder Notebookcomputer anzeigen können.

Copyright © 2002 Microsoft Corporation. Alle Rechte vorbehalten.